PostgreSQL 12主从流复制不再支持recovery.conf
- qadmin
- 2020年3月15日

PostgreSQL 12开始recovery.conf的配置文件不再被支持,原有的配置内容,整合到postgresql.conf中,移除standby_mode配置,改用standby.signal标识文件来标识 。 若 recovery.conf 存在,从数据库无法启动 ,报“FATAL: using recovery command file "recovery.conf" is not supported”错误。
冀公网安备 13010402001886号